Jump to content

cjgos

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cjgos

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I will certainly try charging it up and seeing what happens, but I have my doubts. If I have been driving for any amount of time, stop the engine and then start it again, I have the problem. Similarly, if I let it idle for 10/15 minutes, I still have the problem. I will also try with no electrical loads on and see what happens then.
  2. My basic multimeter (no decimal point) shows 11v at rest and 13v with the engine running. To my mind that's more than the 12.7v you mention, therefore the pump should operate normally? I've tried a variety of different options to try to overcome the problem, but it all seems to hinge around 1 or 2 revolutions of the wheels before the pump kicks in?
  3. I have recently purchased a C4 VTS 2, diesel on a 54 plate (my first C4) and I have had a recurring problem with the power steering since day one. Whenever I start the car, regardless of how long it has been since it was previously running, the power steering wont kick in straight away. I've tried to establish what triggers it to start i.e. time, speed etc. but all I can come up with is that it's roughly equivalent to two full rotations of the wheels (at a guess). Any ideas? Is this another C4 quirk (like my depollution fault)?
  4. Got my Gendan yesterday and the fault code is P2565 - Turbo Charge Boost Control Position Sensor A Circuit High. It reset ok, but was back this morning.
  5. Thanks Paul, I suspect you might be correct about the previous owner as the ash tray covering the OBD was only loosely refitted! I have a basic code reader from Euro Parts, so I'll give that a go first.
  6. Hi all, newbie C4 owner here. I picked up my new (2004) C4 2.0 HDi VTS yesterday. All was well on the hour drive home across country, but I then noticed the engine warning light and Depollution Fault message (with no other obvious symptoms). I've never owned a Citroen before and so it's not something I've come across before. I have looked at other threads on the topic and there appears to be a range of non-definitive causes and not many solutions, so a few questions - 1) Is it a serious fault? i.e. will it stop me driving the car? 2) Has anyone discovered the cause of the fault and
×
×
  • Create New...