Jump to content

markwade

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About markwade

  • Rank
    Newbie
  1. thanks for the replies, as you say not an easy job, I must admit that I bottled it and left it to a family friend who has his own small car workshop, I think he charged me something like £100 labour so I'm happy.
  2. Hi all, I have a query, when I wash my zx and lock it afterwards the alarm siren will sometimes sound after a few minutes, it cancells ok from the key fob. I think water is getting in somewhere but for the life of me I cant find the alarm siren, does anyone know where it is? cheers Mark.
  3. Hi All, I need help. I have coolant coming from the heater box and dripping into the passenger footwell in my 1993 zx turbo D, my question is, is there any way I can get the heater box out of the car and remove the matrix without removing the dashboard? My car is in daily use and can't be off the road. Regards to all, Mark.
  4. Colin, I agree that some pattern items are the equal of the original equipment and in some cases may be identical, But, in the case of the aux drive belt on my ZX the pattern item which I fitted (a QH item I believe) the V's were narrower than the original causing it to sit further into the V's on the pully, I think the pattern belt had bottomed out and was losing drive. I used to own a 1991 BMW320, the diff output shaft seals stated to leak, I asked my local indi BMW tech if I should buy pattern replacements, he said that the originals were modded to include a double lip and that these mo
  5. Cheers Dave, thanks for letting us know how you got on. Mark
  6. Hi Dave, My ZX does just the same as yours, it started doing it after I replaced the alternator for a Slovenian pattern item. My theory is that the heater plugs stay energised for about 5 minutes after the car is started from cold and the squeaking noise is simply the loading on the alternator and its drive belt is slipping slightly. I tried a pattern drive belt but the problem got worse, I suspect a genuine Citroen drivebelt might cure the prob, thats what I intend to do anyway.
  7. Hi all, my zx alarm seems to be playing up, it arms/disarms ok via the remote fob but if you deliberately set the alarm off the headlights flash but the alarm doesn't sound, I've tried disconnecting the battery to power reset the system but no joy. The siren does croak though when the battery is discon/recon, my questions are, is this a common prob with this alarm system? and how do I get to the siren to check connections etc, I think its in the drivers side front corner area but I blowed if I can find it!!, any help will be gratefully received. Cheers.
×
×
  • Create New...