Jump to content

C8 Heater Fan Blows Intermittent


Recommended Posts

Another MOT at end of November. Tempus fugit and all that. Half decent Yokohamas on the front need replacing as they have worn on the outside edge after 11k miles even though I'm a wee bit regular when it comes to checking tyre pressures. No knocking or steering issues are noticable at this stage so Im wondering if the C8 is just hard on front tyres? Ah well, money will sort it out, however..........the heater fan is blowing intermittently. On high setting its loud and reassuring but then it stops for a second or two before resuming. Does the same when aircon is on. I have not changed my heater/aircon habits and this hasn't happened before so I don't think it is meant to work that way? Started around 2 weeks ago. I doubt its going to get better on its own. I am not sure where to begin looking for the source of the fault and I will gratefully accept any suggestions that might steer me in the right direction (no, I can't keep it switched off, the kids will freeze and I won't be able to see through the steamy windows!).

 

Thanks for reading. *crosses fingers and hopes for an easy and cheap fix.........

Link to post
Share on other sites

Fan possibilities could include the motor needing replacing/repairing, the motor speed control resistor being on its way out, a wiring problem or connector problem.

 

I have not been able to find any details of your car, what year, engine size, petrol , diesel, trim level ? The easiest thing is to edit your profile and put the info as your signature and then you do not need to mention it every topic.

Link to post
Share on other sites

You are right. Signature added indicating a 2006 C8 2.0 HDi. I have just returned from a short 6 mile journey and the fan was blowing quite consistently. I'm beginning to wonder if it is meant to go on and off once a cabin temperature is achieved, just to maintain that particular temperature? The short jouney on a cold evening meant the temperature was not reached and therefore the motor did not go into intermittent mode? I will monitor for a while and hope that is the case. Hopefully I have triggered a post early before a period of observation and there is nowt wrong after all. I will update after 5 days and a belated read in the relevant section of the handbook!

 

Cheers Paul for the signature advice.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...